Page 2 sur 3

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 03 Juin 2012, 12:29
par Tcheikovski
Normalement tous les forums sous phpBB peuvent afficher une favicon, et moi sous chrome j'ai rien. :/

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 04 Juin 2012, 09:35
par Lord Ena
Rhoo s'en est une bonne idée que cela! Ca permettrais de retrouver du premier coup d'oeil l'onglet du forum au milieu de tous les autres, en plus d'être juste agréable à voir^^

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 04 Juin 2012, 11:47
par Hycarius
Aucune idée d'où ça peut venir. Chez moi j'en ai une sous chrome et FF, au boulot je n'en ai pas sous FF :D

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 04 Juin 2012, 12:47
par Nado
Je n’en ai pas sous chromium non plus.

Mais je me demande si ce n’est pas lié au fait que ça soit un ".ico".

http://troglodyte.be/pub/favscreen.png

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 17 Juin 2012, 19:41
par Homunculus
moi j'ai un carré en pointillés noirs sur, en fond, un carré gris clair.
autrement dit: fail d'image ^^
que ce soit sous IE (ordi parents), firefox ou chrome :(

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 17 Juin 2012, 20:13
par Silas Garymore
Homunculus a écrit:moi j'ai un carré en pointillés noirs sur, en fond, un carré gris clair.
autrement dit: fail d'image ^^
que ce soit sous IE (ordi parents), firefox ou chrome :(


Pareil:
Image

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 18 Juin 2012, 09:14
par Nado
Yep, c’est ce qu’on a tous ici.

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 18 Juin 2012, 14:52
par Homunculus
ici idem que Silas, et quand je clic :

Image

Image


sous FF & sous chrome il semblerait que ce soit dû à un "manque de sécurité".

en revanche sous IE j'ai rien
Image

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 18 Juin 2012, 14:55
par Merle
Allez, encore 389 messages du même genre et on fera peut-être quelque chose pour ça ! Enfin, on songera à y réfléchir.
Il serait aussi utile que vous vous preniez en photo devant votre écran en train d'examiner l'absence de favicon du forum. :D

Re: [bug] Favicon non visible pour certains. Cause indétermi

MessagePublié: 19 Juin 2012, 09:51
par Hycarius
Blague à part on sait, le favicon n'apparait pas toujours. Mais pour le moment ce n'est pas dramatique, et puis comme ça ça fait original par rapport aux autres! \o/